Zunicomm sent jobFailed message, detail message: [7] %% [Error: configurationerror; OffendingCommand: setpagedevice;Info: SeperationOrder not a subset of SeparationColorNames;File.%console%]%%
Problembeschreibung
Diese auftretende Fehlermeldung kann beim Rendern von großen einseitigen Dateien (paralleles Rendern) entstehen. Die Ursache wird von Global Graphics noch analysiert. Ein BugFix steht aktuell noch nicht zur Verfügung.
Lösung
Zum Lösen dieses Problems, gehen sie folgendermaßen vor:
- Stoppen Sie den ZuniComm Sevice
- Gehen Sie zu
C/ProgramFiles/PPD/ZuniComm/ZuniCommConfig.txt
- Öffnen Sie die Datei ZuniCommConfig.txt in Notepad++ als Admin
- Fügen Sie die folgenden Parameter der ZuniCommConfig.txt hinzu:
render_single_page_separations_parallel = false
- Sichern Sie dann die ZuniCommConfig.txt-Datei.
- Starten Sie den ZuniComm Service erneut.
- Probieren Sie den vorgesehenden Schritt erneut aus.
Nach der Verarbeitung wieder zurücksetzen
Durch diese Änderung in der ZuniCommConfig.txt wird das paralelle Rendern von Separationen deaktiviert. Dies führt zu einer längeren Renderzeit. Beachten Sie dass Sie, nachdem die problemhafte Datei verarbeitet wurde, Sie wiederum diese zuvor eingefügte Zeile entfernen und Zunicomm neu starten.
Zunicomm sent jobFailed message, detail message: [0] %% [Error: interrupt; Offending Command: interrupt; File: %D%PMS_DATA/FileManagement/motif/17490/825858_923290_360-52641.pdf]%%;
Problembeschreibung
Tritt bei der Verarbeitung eines Hotfolder Auftrags auf, wenn der Benutzer ein Multipage-PDF mit unterschiedlichen Seitengrößen in Verbindung mit TAU-Druckern verwendet.
Durch die Aktivierung der Option Verarbeiten von mehrseitigen PDFs im Hotfolder erzeugen-Dialog, werden DCF- und keine TIFF-Separationen erzeugt.
Abbildung: Der Hotfolder erzeugen-Dialog, worin für den TAU-Drucker die Option Verarbeiten von mehrseitigen PDFs aktiviert ist
Lösung
Zum Lösen dieses Problems, gehen sie folgendermaßen vor:
- Stoppe den Service ZuniComm
- Gehe zu
C/ProgrammFiles/PPD/ZuniComm/ZuniCommConfig.txt
- Dort befindet sich die Konfigurationsdatei ZuniCommConfig.txt
- Öffnen Sie die Datei ZuniCommConfig.txt. in Notepad++ als Admin
- Fügen Sie folgende Parameter in die ZuniCommConfig.txt hinzu:
dcf_diff_threshold_percent = 10
- Sichern Sie dann die ZuniCommConfig.txt.
- Starten Sie den ZuniComm Service erneut.
- Probieren Sie den vorgesehenden Schritt erneut aus.
Beispiel
Zunicomm sent jobFailed message, detail message: [2] %%[ Error: ioerror; OffendingCommand: renderbands;
File: %D%PMS_DATA/FileManagement/production_job/7348/858678_959027_19203681_01_1zu10_neu_impose.pdf ]%%
Problembeschreibung
Die Antwort zu diesem Fehler steht im Zunicomm LogFile (D/PMS_DATA/Log/ZuniComm/ZuniComm.log):
08:25:44: Maximum TIFF file size exceeded (3)
Da alle Offsets in einer TIFF-Datei mit 4-Bytes kodiert sind, ergibt sich für TIFF eine maximale Dateigröße von < 4GB. Sobald die Dateigröße überschritten ist, müssen Bilder als BigTIFF abgespeichert werden.
Lösung
BigTiff ist für den verwendeten Drucker auswählen.
Lösen Sie das Problem, indem Sie folgendermaßen vorgehen:
- Gehe zu Administration > Drucker
- Wähle in der Liste den soeben verwendeten Drucker aus.
- Wähle Bearbeiten in der Aktionsleiste aus, wodurch sich der Drucker bearbeiten-Dialog öffnet.
Abbildung: Drucker bearbeiten-Dialog des Menüpunktes Administration > Drucker
- Wählen Sie die Checkbox Big TIFF Render aus und speichern Sie die Änderung durch Drücken von Sichern.
- Danach können Sie ohne Restart von Zunicomm den zuvor gerenderten Job erneut rendern.
Zunicomm sent jobFailed message, detail message: [9] %%[ Error: ioerror; OffendingCommand: renderbands; File: %D%PMS_DATA/FileManagement/production_job/1977/120271_137956_SCB_POWERCURTAIN_STRENGTH_1363917.pdf ]%%; [5] %%[ Error: invalidaccess; OffendingCommand: renderbands; File: %D%PMS_DATA/FileManagement/production_job/1977/120271_137956_SCB_POWERCURTAIN_STRENGTH_1363917.pdf ]%%
Problembeschreibung
Diese Fehlermeldung tritt bei manchen PDFs auf. Die Ursache dafür ist noch unklar. Vermutlich handelt es sich dabei um korrupte PDFs.
Lösung
In vielen Fällen kann der Fehler behoben werden indem das Printitem im PrintItem View herunter geladen (Current Version) und das File erneut hoch geladen wird.
Zunicomm sent jobFailed message, detail message: [1] %% [Error: rangecheck; OffendingCommand: gs(PDF);File:%D%PMS_DATA/FileManagement/motif/86/12508_14590_57059_Sockel_S1_DP_A0.pdf]%%;
Problembeschreibung
Diese Fehlermeldung kann bei der Verwendung von großen Dateien im Workflow auftreten. Ein Bug, der aktuell von Seiten Global Graphics noch nicht gefixt wurde.
Lösung
Leider kann für dieses Problem kein Fix angeboten werden. Wir hatten jedoch in einigen Fällen Erfolg, indem das bestehende PDF aus dem Workflow ausgecheckt und erneut eingecheckt wurde. Das Umwandeln der PDF-Datei in ein Bild – über Adobe Photoshop – wird in den meisten Fällen das Problem beheben.
Beispiel
Zunicomm sent jobFailed message, detail message: First a pdfEngine analysis must be performed
Problembeschreibung
Lösung
Lösen Sie das Problem, indem Sie folgendermaßen vorgehen:
- Stoppe den Service ZuniComm
- Gehe dazu auf dem Workflow-Server in das Verzeichnis
C/ProgramFiles/PPD/ZuniComm
- Dort befindet sich die Konfigurationsdatei ZuniCommConfig.txt
- Öffnen Sie die Datei ZuniCommConfig.txt in Notepad++ (Start as Admin)
- Fügen Sie folgende Parameter zum ZuniCommConfig.txt hinzu:
create_pdf_tool_box_log = true
kfpx_profiles_cache_size = 0
- Sichern Sie dann die ZuniCommConfig.txt-Datei.
- Starten Sie das Service ZuniComm erneut.
- Probieren Sie den vorhergehenden Schritt, welcher zum Fehler geführt hat, erneut aus.
Beispiel:
Zunicomm sent jobFailed message, detail message: [2] TIFF Error: Maximum TIFF file size exceeded (3); [2] TIFF Error: Maximum TIFF file size exceeded (2); [2] HHR Error info: [265:M:680B0000]; [2] %%[ Error: ioerror; OffendingCommand: renderbands; File: %C%PMS_DATA/FileManagement/production_job/43/3200_3566_test_impose.pdf ]%%; Config Failed Error 0x680B0000: ioerror; OffendingCommand: renderbands |
Ursache
Die TIFF-Dateiformate verwenden 32-Bit-Offsets, wodurch die Dateigröße auf etwa 4 GiB begrenzt wird. Einige Implementierungen verwenden einen signierten 32-Bit-Offset, bei dem bereits Probleme um 2 GB auftreten.
Lösung
In den Druckereinstellungen "Render BIG TIFF" aktivieren.
BigTIFF ist eine TIFF-Variante, die 64-Bit-Offsets verwendet und viel größere Dateien unterstützt.
Da nicht alle Drucker das Format BigTIFF unterstützen, ist dieses im Workflow standardmäßig deaktiviert.
Beispiel:
Zunicomm send jobFailed message, detail: pdfChip expired: Invalid activation. If yu have not received an activation code for your license code please use the following command to request it: pdfChip --keycode "your name" "company name" [<license code> | trial] For requesting a trial license please enter the word "trial" as the license code. Follow the instructionsto obtain your activation. In case you have received an activation license file use follwing command: pdfChip --activate <license-file>
Lösung
Workstation neu starten.
Beispiel:
Error while executing task: [servicetask1] of workflow, error message: [Zunicomm job failed with error message [Zunicomm sent jobFailed message, detail message: Color Names do not match for channel 4! Render Parameter. “XX”; Name in ICC Profile: “XX”; Profiles: X/PMS_DATA/FileManagement/color_profile/XXXXX_IL_XX.icc].] (exception class: com.prepressdigital.pms.exception.PmsRuntimeException)
Lösung
Beim entsprechenden Farbprofil musste unter Profilierung - Gesamtfarbbegrenzung ein neues Gesamtfarbauftragsprofilberechnet werden werden.
Durst Workflow Workstation neu starten und die fehlgeschlagene Aufgabe noch einmal starten.
Falls es wieder fehlschlägt, Hotline kontaktieren.